Home > Thinkpad Yoga > ThinkPad Yoga S1 - No Sound Via HDMI On Windows 10

ThinkPad Yoga S1 - No Sound Via HDMI On Windows 10

Top Profile Reply with quote AIX Post subject: Re: Displayport to HDMI adapters work with T420 (w/sound) PIPostPosted: Thu Jul 31, 2014 6:14 am Offline Senior Member Joined: Wed Set HDMI Device as Default Device Follow steps below: 1. Check if the cable has problem. Update the Sound Driver Go to the computer manufacturer’s website or the sound card manufacturer’s website to download the latest audio driver. check over here

You save my life! This post has been flagged and will be reviewed by our staff. So that leads us to the final hurdle: you need to update your Lenovo's drivers to get both video AND audio to output via your HDMI cable. Reply Ian says: September 28, 2016 at pm9:30 I went to recording devices right clicked sound card and updated the driver. https://forums.lenovo.com/t5/ThinkPad-S-Series-ThinkPad-Yoga/ThinkPad-Yoga-S1-No-sound-via-HDMI-on-Windows-10/td-p/3292913

funny, but w10 w0uldn't sign 0n this am. Reply Amber says: July 15, 2016 at am4:07 When I connect the HDMI from the laptop to the TV, the sound does not work and while plugged in it says it's Then I got a notification for an upgrade to Desktop software version 6 - [More] News 1 Periodic autosave of XML file 2 PLEASE HELP!!! my ipod will not updat because In the future, it should automatically switch from laptop speakers to tv speakers when you plug in the HDMI.

  1. I now can only get video, no sound, through my old Denon receiver -although it works fine when connected directly to my newer TV.
  2. Top Profile Reply with quote dr_st Post subject: Re: Displayport to HDMI adapters work with T420 (w/sound) PIPostPosted: Fri Aug 01, 2014 2:39 am Offline Senior ThinkPadder Joined: Sat
  3. Possibly the same reason that my printer seems to be faster if its raining and I have a window slightly open!
  4. What Do You Think About Our New Logo?
  5. Video works just fine.
  6. Sorry about the laptop condition now.
  7. Did you get yours fix?

HDMI video running fine, but no HDMI digital audio devices detected at all! Disruptive posting: Flaming or offending other usersIllegal activities: Promote cracked software, or other illegal contentOffensive: Sexually explicit or offensive languageSpam: Advertisements or commercial links Submit report Cancel report Track this discussion Top Kudoed Posts Subject kudos Re: ThinkPad Yoga 460 - Big loss of performance while charging & random issues 2 Re: ThinkPad Yoga 460 - Big loss of performance while charging OS is the culprit.

Is this the same thing as holding your tongue in the correct position? Reply Katie M. So you are hooking it up to your TV and trying to get the sound to come through the speakers with an HDMI cord? Flag Permalink This was helpful (2) Collapse - Shouldn't Make Any Difference, But...

Make sure the monitor's speaker volume is not turned down or muted. I'd recommend looking at any paperwork that came with your HP (or go to the support section of their website and download the manual for your model). by Lee Koo (ADMIN) CNET staff/forum admin / May 16, 2014 2:23 AM PDT In reply to: Probably a sound setting where the HP laptop only has an HDMI output that Of course one needs to make sure the PC is fully updated, and also iTunes and any attendant Apple software.

I booted Ubuntu from a USB disk. http://www.amicuk.com/lenovo-yoga-2-windows-no-hdmi-sound/ The headphone jack was the default and only the headphones worked. I had to get an extension cord that extends to connecting to the speaker port on my computer. by lartomar2002 / May 16, 2014 12:03 PM PDT In reply to: video but no sound Lol, let me get this right, raining, window slightly open equals faster printing?

Files removed 8/28/12 by manufacturer's demand. check my blog I'm not showing any other options. HOWEVER, whenever I receive a pdf link in an email [More] News 1 Single sign on and java-apps 2 How to install App Store on my macbook pro? 3 Getting error I'll try again tonight. _________________Ray KawakamiX22 X24 X31 X41 X41T X60 X60s X61 X61s X200 X200s X300 X301 Z60m Z61t Z61p 560 560Z 600 600E 600X T21 T22 T23 T41 T60p

And of course, if a Microsoft security\.NET update breaks things - sometimes a reinstall of .NET or even ITunes is recommended. Mine is 6.14.0.3097. Tell us what your OS is and someone will know the details of what to change. this content Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and

Initially when I pressed Fn+F6 I got no menu. This is true even when external USB powered speakers are connected, they are not detected. Just that simple, don't play until you are already connected.

Reply Arun says: February 26, 2017 at am12:06 Lovely, this worked like a charm!

You can try connecting the monitor with PC by using another cable and see if the problem resolves. 2. I go to SPRO -> Sale and Distubution -> Basic Funct [More] File Size Shown in Folio Producer Hi, Is there currently a way to see the entire download file size Reply james says: October 21, 2016 at pm6:09 great suggestion. Spent way too much time looking at audio drivers…..smh!

TY! And of course codec packs(NT) by JCitizen / May 16, 2014 2:34 PM PDT In reply to: You are welcome.. . What ever the default is is what will play. have a peek at these guys Can anyone help?I have Airport security items in my Sys [More] Smartform output problem Hello all,      Now I met a problem about smartform output:      The default printer is LP01.

Without having to do anything else - as soon as I connected the display, a new audio device - "DELL 2408WFP on Intel HD Audio" appeared in the Playback Devices. I was able to control the volume using my tv remote control. A more recent ticket advised me to revert to the stock Windows 8.1 installation instead, which I refuse to do.Does anyone have an idea how to fix this issue? I'm not sure other HIPS can do this manually, but if you could identify all hidden processes you could setup any HIPS that way.

I hope your issue is fixed that easily because it was maddening. You could also have a defective HDMI cable. But I thought I would share this option. Apparently for some reason when I did windows update, windows suddenly stopped recognizing my audio driver.

Check you WIFI Flag Permalink This was helpful (0) Collapse - It is almost always a computer setting by billangell / May 16, 2014 11:07 AM PDT In reply to: Why I tore my hair out for 3 years trying to figure this and 1000 other things DRM related before I finally got some functionality! go to sound settings. Flag Permalink This was helpful (0) Back to Laptops forum 57 total posts (Page 1 of 2) 01 02 Next Popular Forums icon Computer Help 51,912 discussions icon Computer Newbies 10,498

BTW, you could also have a defective HDMI port, or dust could get in there (short blasts from some canned air could help, but be careful, you don't want to damage Proffitt Forum moderator / May 17, 2014 12:11 AM PDT In reply to: Got me wondering... Just follow steps. Then I just restarted my system after updating my audio driver in Device Manager and it worked so great!

Set the default as recommended and Ta Da, it worked. I have been using weblogic9 with myeclipse. SHOP SUPPORT COMMUNITY Register | Sign In | Help English Español Deutsch Русский Portuguese SHOP SUPPORT COMMUNITY Forums Knowledge Base Blogs Language English Español Deutsch Русский Register | Sign In | I was able to get HDMI sound on my LG flat screen and one ov my older Visio flat screen but not my newer Visio LED TV.

uhm... Flag Permalink This was helpful (0) Collapse - hy is there video, but no sound when I connect my laptop to by hwittenb99 / May 16, 2014 11:57 AM PDT In But when I go to Control panel and Device manager, I can find that Intel(R) Display audio from Sound, video and game controllers menu (and Conexant 20672 SmartAudio HD is there